Back to overview
Bot Downtime
Jul 31 at 09:35pm IST
Resolved
Jul 31 at 09:35pm IST
The bot has went down for only 6 minutes for port changing
Affected services
Resolved
Jul 31 at 09:35pm IST
The bot has went down for only 6 minutes for port changing
Affected services