Back to overview
bot downtime, bad update
Aug 05 at 08:40pm IST
Resolved
Aug 05 at 08:40pm IST
I pushed a bad update in which only the site runs, this will be fixed as soon as possible
Affected services
Resolved
Aug 05 at 08:40pm IST
I pushed a bad update in which only the site runs, this will be fixed as soon as possible
Affected services