Back to overview
Degraded

Discord API degraded

Oct 11 at 05:41pm IST

Resolved
Oct 11 at 08:54pm IST

Another fix was implemented

Updated
Oct 11 at 06:48pm IST

Fix did not work, little degradation noticeable. All commands should be working with little to no delay

Updated
Oct 11 at 06:01pm IST

Discord has implemented the fix and are now monitoring

Created
Oct 11 at 05:41pm IST

Discord's API is currently degraded which is resulting in commands not responding. You can learn more here: https://discordstatus.com/