Back to overview
Downtime
Coffee Restarted
Dec 30 at 02:30am GMT
Resolved
Dec 30 at 03:43pm GMT
Coffee has rebooted automatically
Affected services
Updated
Dec 30 at 03:38pm GMT
We have found a possible cause and are now investigating on what part is causing the issue
Affected services
Updated
Dec 30 at 02:48am GMT
We did not find the cause of the crash, we are looking for ways to create crash dumps.
Affected services
Updated
Dec 30 at 02:41am GMT
The incident has resolved automatically although we are still looking for possible causes, this may happen again.
Affected services
Created
Dec 30 at 02:30am GMT
Coffee randomly restarted, we are investigating reasons why it could have
Affected services