Back to overview
Downtime
VPS went down
Mar 13 at 09:22am GMT
Resolved
Mar 13 at 04:40pm GMT
Coffee is now running with no issues.
Affected services
Updated
Mar 13 at 04:32pm GMT
We have resolved the issue and are starting back up required services.
Affected services
Created
Mar 13 at 09:22am GMT
Our VPS went down, currently nothing will be accessible until we sort it out
Affected services