Back to overview
Downtime
Events failing to run
Apr 30 at 07:53pm IST
Resolved
May 15 at 05:22pm IST
The fix has worked, apologies for how long it took.
Affected services
Updated
May 15 at 05:15pm IST
We have identified the second cause and are applying these updates now, please stay tuned for more updates.
Affected services
Updated
May 13 at 11:59pm IST
We have identified a cause and fixed it, we are still working on restoring a different part of it.
Affected services
Updated
May 06 at 05:18pm IST
We are still trying to figure out the issue, sorry for any issues.
Affected services
Created
Apr 30 at 07:53pm IST
A few events such as counting is not working right now, we are currently working to restore events
Affected services